The following packages have been kept back

Если вдруг у вас появится данное уведомление при апгрейде линукс сервера, то не переживайте, нужно просто выполнить следующую команду:

sudo apt-get dist-upgrade

Если у вас появится ошибка, что sudo не найден, то не забудьте установить его:

apt-get install sudo

P.S. Решение данной проблемы было проверено на debian сервере. Если у вас не получается решить проблему, то пишите в комментарии — помогу.